Page 1 of 1

How do I stop getting e-mails when I receive a PM?

Posted: Tue Jun 16, 2009 2:27 pm
by WQ Coordinator
To turn off private messaging notifications, log in to your account on the forum. Click on user control panel, then click on the ‘board preferences’ tab. On the ‘edit global settings’ tab, click ‘no’ right after ‘notify me on new private messages’. (See picture below.)