Page 1 of 1

I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 3:47 pm
by Hyena4Life
I'm not 100% sure if this has anything to do with WolfQuest, but I noticed that I'm not getting any messages that send on this site to my actual email box on my iPhone or anything. :/ I checked the my info on this WolfQuest site to make sure that I get notified when I get a message. Is this happening to everyone, or just me? I am very frustrated with this. Also, I've been changing my emails because I'm trying to get a good one that fits me. Getting messages from here, and having them appear in my email is very helpful for me. Please help me... Thxs

Re: I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 3:53 pm
by valkea
Now that you mention this, I seem to not be getting email notifications for replies to threads I'm subscribed to recently. They did work before (though arriving 20-30 minutes late), but now they don't seem to be sending at all despite none of my info changing. Might be something wrong with the system that sends these kinds of emails?

Re: I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 3:56 pm
by Neamara
I noticed that I haven't been getting e-mail notifications for private messages or group requests either since at least the 23rd, though e-mails sent to my account via the board seemed to be getting through... though that could have changed by now? If it's any help, the last notification I received via the board was sent on the 17th.

Re: I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 3:58 pm
by Hyena4Life
Hmmm... so it isn't just me, is it possible to fix this? X( Is it some sort of glitch?

Re: I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 4:05 pm
by Neamara
I would guess that it's an issue with the webhost again, so unfortunately there isn't anything that can be done on your end to resolve this. I've forwarded the issue to the mod forum, so hopefully Dave will be able to investigate.

Will be leaving this unlocked until the issue has been fixed.

Re: I'm Having A Problem Please Read :/

Posted: Wed Jul 26, 2017 4:09 pm
by Hyena4Life
Thanks Neamara! :3 Hopefully it can be fixed soon. Also, with the help of Dave, he's the expert! :wolf:

Re: I'm Having A Problem Please Read :/

Posted: Thu Aug 03, 2017 9:50 am
by Neamara
Posting to say that this is being investigated. :) Hopefully notification e-mails will be back to normal soon!

Re: I'm Having A Problem Please Read :/

Posted: Thu Aug 03, 2017 10:13 am
by Paradiigm
I am having this problem as well, and I'm glad it's not just me haha.

Re: I'm Having A Problem Please Read :/

Posted: Fri Aug 04, 2017 1:38 pm
by Ecliptic
So that's why I couldn't reset the password I forgot? Luckily I know it now. I thought I was the only one and that I was seeing things, because no matter how hard I looked I couldn't find the reset email.