I'm Having A Problem Please Read :/

Ask and help answer questions about the WolfQuest game and forum. Check the Knowledge Base first! http://support.wolfquest.org

Moderator: Neamara

Post Reply
Hyena4Life
Guest
Guest

I'm Having A Problem Please Read :/

Post by Hyena4Life » Wed Jul 26, 2017 3:47 pm

I'm not 100% sure if this has anything to do with WolfQuest, but I noticed that I'm not getting any messages that send on this site to my actual email box on my iPhone or anything. :/ I checked the my info on this WolfQuest site to make sure that I get notified when I get a message. Is this happening to everyone, or just me? I am very frustrated with this. Also, I've been changing my emails because I'm trying to get a good one that fits me. Getting messages from here, and having them appear in my email is very helpful for me. Please help me... Thxs

User avatar
valkea
Former User of the Month
Former User of the Month
Posts: 3491
Joined: Mon Feb 18, 2008 7:58 am
Name: Rowan
Gender: Male
Location: southern icefields

Re: I'm Having A Problem Please Read :/

Post by valkea » Wed Jul 26, 2017 3:53 pm

Now that you mention this, I seem to not be getting email notifications for replies to threads I'm subscribed to recently. They did work before (though arriving 20-30 minutes late), but now they don't seem to be sending at all despite none of my info changing. Might be something wrong with the system that sends these kinds of emails?
má shínim seal uaire faoi chrann a dhéanamh só
o cad é sin don te sin nach mbaineann sin dó?

_____________________

avatar - lupinzpack

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5724
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: I'm Having A Problem Please Read :/

Post by Neamara » Wed Jul 26, 2017 3:56 pm

I noticed that I haven't been getting e-mail notifications for private messages or group requests either since at least the 23rd, though e-mails sent to my account via the board seemed to be getting through... though that could have changed by now? If it's any help, the last notification I received via the board was sent on the 17th.
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

Hyena4Life
Guest
Guest

Re: I'm Having A Problem Please Read :/

Post by Hyena4Life » Wed Jul 26, 2017 3:58 pm

Hmmm... so it isn't just me, is it possible to fix this? X( Is it some sort of glitch?

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5724
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: I'm Having A Problem Please Read :/

Post by Neamara » Wed Jul 26, 2017 4:05 pm

I would guess that it's an issue with the webhost again, so unfortunately there isn't anything that can be done on your end to resolve this. I've forwarded the issue to the mod forum, so hopefully Dave will be able to investigate.

Will be leaving this unlocked until the issue has been fixed.
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

Hyena4Life
Guest
Guest

Re: I'm Having A Problem Please Read :/

Post by Hyena4Life » Wed Jul 26, 2017 4:09 pm

Thanks Neamara! :3 Hopefully it can be fixed soon. Also, with the help of Dave, he's the expert! :wolf:

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5724
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: I'm Having A Problem Please Read :/

Post by Neamara » Thu Aug 03, 2017 9:50 am

Posting to say that this is being investigated. :) Hopefully notification e-mails will be back to normal soon!
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
Paradiigm
Senior Member
Senior Member
Posts: 702
Joined: Thu Dec 03, 2015 12:21 pm
Name: Rose, Meghan
Gender: Female
Location: Maine, United States
Contact:

Re: I'm Having A Problem Please Read :/

Post by Paradiigm » Thu Aug 03, 2017 10:13 am

I am having this problem as well, and I'm glad it's not just me haha.
° ° ° ° °
...
K I L L
... for me.
Sig-Me/TimberRaven \\ Av-FuzzyDesertPaw

User avatar
Ecliptic
Pup
Pup
Posts: 77
Joined: Thu Jun 15, 2017 5:25 pm
Gender: Female

Re: I'm Having A Problem Please Read :/

Post by Ecliptic » Fri Aug 04, 2017 1:38 pm

So that's why I couldn't reset the password I forgot? Luckily I know it now. I thought I was the only one and that I was seeing things, because no matter how hard I looked I couldn't find the reset email.

Post Reply

Return to “Tips, Hints, and Help”