Current Multiplayer Problems

Ask and help answer questions about the WolfQuest game and forum. Check the Knowledge Base first! http://support.wolfquest.org

Moderator: Neamara

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5726
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Current Multiplayer Problems

Post by Neamara » Mon Sep 03, 2018 6:10 pm

@SirenCall, assuming your problem is occurring in 2.5, be forewarned that the old free game is no longer supported.
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

SirenCall
Newborn Wolf
Newborn Wolf
Posts: 5
Joined: Mon Sep 03, 2018 5:26 pm

Re: Current Multiplayer Problems

Post by SirenCall » Mon Sep 24, 2018 3:21 am

Still can't login? says username or pw is wrong, but its working here..

User avatar
valkea
Former User of the Month
Former User of the Month
Posts: 3491
Joined: Mon Feb 18, 2008 7:58 am
Name: Rowan
Gender: Male
Location: southern icefields

Re: Current Multiplayer Problems

Post by valkea » Mon Sep 24, 2018 4:27 am

SirenCall wrote:Still can't login? says username or pw is wrong, but its working here..
Which version of the game are you trying to log into? Forum accounts and 2.7 game accounts are separate, so you cannot use the same login info for both because they are different accounts (unlike 2.5 where they were linked together). Instructions for creating a 2.7 account are located here.
má shínim seal uaire faoi chrann a dhéanamh só
o cad é sin don te sin nach mbaineann sin dó?

_____________________

avatar - lupinzpack

SirenCall
Newborn Wolf
Newborn Wolf
Posts: 5
Joined: Mon Sep 03, 2018 5:26 pm

Re: Current Multiplayer Problems

Post by SirenCall » Mon Sep 24, 2018 11:20 am

sooooo, i have 2.7..
and it doesn't login, ive only used WQ forums. NEVER used multiplayer for 2.5
i had to redownload this game 3x
2x through ithco and 1x through steam. its fully registered.
Oops forgot to add, I have steam login. its not working either

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5726
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Current Multiplayer Problems

Post by Neamara » Mon Sep 24, 2018 12:28 pm

Accounts created on wolfquest.org are only tied to the community forum and 2.5 login systems. Follow the link valkea has provided -- you need to create an account from within 2.7 itself before you can login to use account-restricted features and multiplayer. Launch 2.7, click 'Log in', then click 'Register'. There's no way for players to create a 2.7 compatible account from wolfquest.org.

December 11th Update: Bad news folks. The recent forum upgrade has broken multiplayer for WolfQuest 2.5. It can now be considered defunct.

What happened?
While attempting to log in, you will see the message "Account Not Valid" even with the correct login credentials.

How does 2.5's account system work?
2.5's account system was tethered to the community forum's user database; to play 2.5 MP, you'd have to register and activate a community forum account, then use those same credentials in the game to login and play online. The error mentioned above occurs as a result of the forum user database no longer being connected to the 2.5 login database -- likely due to changes to the forum software and how it calls the SQL database between revisions. Prior to this month's forum upgrade, our community forum was running an old board version released in 2012.

Can they fix this?
Assuming it can be fixed, unfortunately this would require a game update. This will not happen; 2.5 was officially discontinued in 2011 and, as of November 2015, development efforts are now being focused on the premium game. If not this "death" for 2.5 MP, something like this was always inevitable and would have happened one way or another. See Dave's earlier post: viewtopic.php?p=2506268#p2506268
Last edited by Neamara on Tue Dec 11, 2018 5:09 pm, edited 1 time in total.
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
Northtale
Newborn Wolf
Newborn Wolf
Posts: 1
Joined: Wed Apr 01, 2020 2:07 am
Name: Jeca
Gender: Female

Re: Current Multiplayer Problems

Post by Northtale » Wed Apr 01, 2020 2:33 am

Hi! I have the Anniversary Edition. How can I log in to multiplayer? I select new game, and when I try to select the game mode, it won't let me select multiplayer. It's stuck in single player mode. Please help. I'm not sure if this the right place to post this

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5726
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Current Multiplayer Problems

Post by Neamara » Wed Apr 01, 2020 9:18 am

Northtale wrote:
Wed Apr 01, 2020 2:33 am
Hi! I have the Anniversary Edition. How can I log in to multiplayer? I select new game, and when I try to select the game mode, it won't let me select multiplayer. It's stuck in single player mode. Please help. I'm not sure if this the right place to post this
Multiplayer is not yet available for WQ:AE.
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

RedWolfie
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Sun Jun 28, 2020 2:26 pm

Re: Current Multiplayer Problems

Post by RedWolfie » Sun Jun 28, 2020 2:39 pm

I'm lately having a weird problem in multiplayer where when I bite to attack any spawned animal, I literally go through the animation, but do zero damage. Everyone else on the server does damage to the same animal, just not me. I've tried letting myself die to reset my wolf, going to different hunting grounds and spawning them to hunt them instead, and just sleeping. But nothing but closing out my server and starting over seems to help. I was hoping if there was at least a trick I could do to avoid, or fix it without closing my server. Any help is very much appreciated!
P.S. I looked to see if this was anywhere else but I just saw a bunch of connection issues here. Sorry if I missed it somewhere.
P.S.S This only seems to happen on multiplayer so far. Hopefully it stays that way. lol

xAmaranthinex
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Wed Jul 15, 2020 10:11 pm

Re: Current Multiplayer Problems

Post by xAmaranthinex » Sun Jul 19, 2020 3:07 am

I'm having an issue where I can't select multiplayer despite being logged into my new account?

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5726
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Current Multiplayer Problems

Post by Neamara » Mon Jul 20, 2020 9:57 am

xAmaranthinex wrote:
Sun Jul 19, 2020 3:07 am
I'm having an issue where I can't select multiplayer despite being logged into my new account?
You haven't provided a lot of information; which version of WolfQuest do you have? Assuming this is happening on 2.7, which platform? (Windows, Mac, IOS, Android or Kindle?) The help center does have a note about the multiplayer button being greyed out-
WolfQuest Support wrote: Multiplayer and account are greyed out
If you are playing the trial, be aware that these features are only available in the full/paid game. If you have purchased and installed the full version, you need to create an account and login. (This is an intentional change from past versions of the game).

Alternatively, the WolfQuest server may be experiencing some technical difficulties.
Source: Login Issues (WQ 2.7)
At the time of posting, I was able to access the multiplayer lobby.

RedWolfie wrote:
Sun Jun 28, 2020 2:39 pm
I'm lately having a weird problem in multiplayer where when I bite to attack any spawned animal, I literally go through the animation, but do zero damage. Everyone else on the server does damage to the same animal, just not me. I've tried letting myself die to reset my wolf, going to different hunting grounds and spawning them to hunt them instead, and just sleeping. But nothing but closing out my server and starting over seems to help. I was hoping if there was at least a trick I could do to avoid, or fix it without closing my server. Any help is very much appreciated!
P.S. I looked to see if this was anywhere else but I just saw a bunch of connection issues here. Sorry if I missed it somewhere.
P.S.S This only seems to happen on multiplayer so far. Hopefully it stays that way. lol
Possibly latency or ping...? If I've read your post correctly, you are the host. Does this happen if you are not the host?
Nothing interesting happens.

[
XBL] • [Switch SW-7220-7090-5161]
Avatar © LupinzPack

xAmaranthinex
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Wed Jul 15, 2020 10:11 pm

Re: Current Multiplayer Problems

Post by xAmaranthinex » Mon Jul 20, 2020 6:59 pm

I'm currently using a Mac and yes it is 2.7, not the anniversary one

Post Reply

Return to “Tips, Hints, and Help”